summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-01-05 18:15:15 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-01-05 18:15:15 +0100
commitef365b56fb876d1e02bbb7259f77c1945524df06 (patch)
treef06a6fe23fc2b38e38d4924aee4a26018fba0adc /plugins/Makefile.am
parent63357f6bd54bb8ac0afd557ddd832c4085426897 (diff)
downloadconnman-ef365b56fb876d1e02bbb7259f77c1945524df06.tar.gz
connman-ef365b56fb876d1e02bbb7259f77c1945524df06.tar.bz2
connman-ef365b56fb876d1e02bbb7259f77c1945524df06.zip
Move IPv4 handling into daemon core
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 71ae0cf9..de4b58bc 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,7 +1,7 @@
plugindir = $(libdir)/connman/plugins
-plugin_LTLIBRARIES = ipv4.la
+plugin_LTLIBRARIES =
if LOOPBACK
plugin_LTLIBRARIES += loopback.la
@@ -53,8 +53,6 @@ plugin_LTLIBRARIES += hso.la
hso_la_SOURCES = hso.c modem.h modem.c
endif
-ipv4_la_SOURCES = ipv4.c inet.h inet.c
-
if UDHCP
plugin_LTLIBRARIES += udhcp.la