summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-01-02 22:17:14 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-01-02 22:17:14 +0100
commite8a00fbb2a7cd2d85d67774b2bda11641e8586b7 (patch)
tree8d8fe841869b5c9e9a6f547c19d6c1c363b0d952 /plugins/Makefile.am
parent5bbbce97de441f908dfdb738f8816b31153b75b4 (diff)
downloadconnman-e8a00fbb2a7cd2d85d67774b2bda11641e8586b7.tar.gz
connman-e8a00fbb2a7cd2d85d67774b2bda11641e8586b7.tar.bz2
connman-e8a00fbb2a7cd2d85d67774b2bda11641e8586b7.zip
Add plugin skeleton for HUAWEI devices
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 4d8815b6..a7db8732 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -23,6 +23,12 @@ endif
bluetooth_la_SOURCES = bluetooth.c inet.h inet.c
bluetooth_la_LIBADD = @GDBUS_LIBS@
+if HUAWEI
+plugin_LTLIBRARIES += huawei.la
+
+huawei_la_SOURCES = huawei.c modem.h modem.
+endif
+
if HSO
plugin_LTLIBRARIES += hso.la