summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-05-08 14:48:44 -0700
committerMarcel Holtmann <marcel@holtmann.org>2009-05-08 14:48:44 -0700
commit0b1cc2ffd2312cf83a5d8ab21881932610623a8d (patch)
tree8d832363ea13ad714ee256ce856b71ee369b300e /configure.ac
parent622be473e966d1b22e150ab6df5e0819cb50bf7a (diff)
downloadconnman-0b1cc2ffd2312cf83a5d8ab21881932610623a8d.tar.gz
connman-0b1cc2ffd2312cf83a5d8ab21881932610623a8d.tar.bz2
connman-0b1cc2ffd2312cf83a5d8ab21881932610623a8d.zip
Add directory for AT chat library
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 98a02bfd..9fb15f1b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -247,6 +247,9 @@ AC_SUBST(DBUS_DATADIR)
AC_SUBST([GDBUS_CFLAGS], ['$(DBUS_CFLAGS) -I$(top_srcdir)/gdbus'])
AC_SUBST([GDBUS_LIBS], ['$(top_builddir)/gdbus/libgdbus.la $(DBUS_LIBS)'])
+AC_SUBST([GATCHAT_CFLAGS], ['-I$(top_srcdir)/gatchat'])
+AC_SUBST([GATCHAT_LIBS], ['$(top_builddir)/gatchat/libgatchat.la'])
+
AC_ARG_ENABLE(polkit, AC_HELP_STRING([--enable-polkit],
[enable PolicyKit support]), [enable_polkit=${enableval}])
if (test "${enable_polkit}" = "yes"); then
@@ -287,7 +290,8 @@ AM_CONDITIONAL(DATAFILES, test "${enable_datafiles}" != "no")
SHAVE_INIT
-AC_OUTPUT(Makefile gdbus/Makefile include/Makefile include/version.h
+AC_OUTPUT(Makefile gdbus/Makefile gatchat/Makefile
+ include/Makefile include/version.h
src/Makefile src/connman.service
scripts/connman scripts/Makefile
plugins/Makefile client/Makefile