summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorArron Wang <arron.wang@intel.com>2012-10-10 09:56:13 +0800
committerZhang zhengguang <zhengguang.zhang@intel.com>2014-10-31 16:06:20 +0800
commitf5af9712213cb0da9e5066e0a2fcf8fbedccc075 (patch)
treeb686b2820ca789da78056f0cfd12c7faf40bfff5 /configure.ac
parent2bbc2b500806c808f54b459615ea4daddef1cf4e (diff)
downloadconnman-f5af9712213cb0da9e5066e0a2fcf8fbedccc075.tar.gz
connman-f5af9712213cb0da9e5066e0a2fcf8fbedccc075.tar.bz2
connman-f5af9712213cb0da9e5066e0a2fcf8fbedccc075.zip
Tizen: Integrate telephony plugin
Change-Id: Ia178f5de981501296573bf3f48e329d5a1355af6
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6f35c789..dee2dcbf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,6 +61,12 @@ AC_ARG_ENABLE(hh2serial-gps,
AM_CONDITIONAL(HH2SERIAL_GPS, test "${enable_hh2serial_gps}" != "no")
AM_CONDITIONAL(HH2SERIAL_GPS_BUILTIN, test "${enable_hh2serial_gps}" = "builtin")
+AC_ARG_ENABLE(telephony,
+ AC_HELP_STRING([--enable-telephony], [enable Telephony support]),
+ [enable_telephony=${enableval}], [enable_telephony="yes"])
+AM_CONDITIONAL(TELEPHONY, test "${enable_telephony}" != "no")
+AM_CONDITIONAL(TELEPHONY_BUILTIN, test "${enable_telephony}" = "builtin")
+
AC_ARG_WITH(openconnect, AC_HELP_STRING([--with-openconnect=PROGRAM],
[specify location of openconnect binary]), [path_openconnect=${withval}])