summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-06-30 13:40:05 -0700
committerMarcel Holtmann <marcel@holtmann.org>2009-06-30 13:40:05 -0700
commit93fa0300df9834e655d384b980bd07f9fcf56d05 (patch)
tree951fe746562e94481ebb353bbf6337a6506c78b9 /configure.ac
parente74e018e5b5c81284e748d7c0c3df75448998a9e (diff)
downloadconnman-93fa0300df9834e655d384b980bd07f9fcf56d05.tar.gz
connman-93fa0300df9834e655d384b980bd07f9fcf56d05.tar.bz2
connman-93fa0300df9834e655d384b980bd07f9fcf56d05.zip
Add skeleton for Ericsson MBM device plugin
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5f835b17..776afd06 100644
--- a/configure.ac
+++ b/configure.ac
@@ -162,6 +162,12 @@ AC_ARG_ENABLE(hso,
AM_CONDITIONAL(HSO, test "${enable_hso}" != "no")
AM_CONDITIONAL(HSO_BUILTIN, test "${enable_hso}" = "builtin")
+AC_ARG_ENABLE(mbm,
+ AC_HELP_STRING([--enable-mbm], [enable MBM support]),
+ [enable_mbm=${enableval}], [enable_mbm="no"])
+AM_CONDITIONAL(MBM, test "${enable_mbm}" != "no")
+AM_CONDITIONAL(MBM_BUILTIN, test "${enable_mbm}" = "builtin")
+
AC_ARG_WITH(pppd, AC_HELP_STRING([--with-pppd=PROGRAM],
[specify location of pppd binary]), [path_pppd=${withval}])