summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorInaky Perez-Gonzalez <inaky@linux.intel.com>2009-09-03 10:10:23 -0700
committerMarcel Holtmann <marcel@holtmann.org>2009-10-10 14:44:34 +0200
commit98d3ef3a0c395916eac8acff3cdd085c9081be9b (patch)
tree9718b32a268d5676d03e35dd07c105e1a4c12cc4 /configure.ac
parent88fdae52930912a3e81c3d3e412cc51051116de2 (diff)
downloadconnman-98d3ef3a0c395916eac8acff3cdd085c9081be9b.tar.gz
connman-98d3ef3a0c395916eac8acff3cdd085c9081be9b.tar.bz2
connman-98d3ef3a0c395916eac8acff3cdd085c9081be9b.zip
Allow builds to install the test scripts for field debugging
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7b988423..0884e802 100644
--- a/configure.ac
+++ b/configure.ac
@@ -333,6 +333,10 @@ if (test "${enable_tools}" = "yes"); then
fi
AM_CONDITIONAL(TOOLS, test "${enable_tools}" = "yes")
+AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-test],
+ [enable test/example scripts]), [enable_test=${enableval}])
+AM_CONDITIONAL(TEST, test "${enable_test}" = "yes")
+
AC_ARG_ENABLE(fake, AC_HELP_STRING([--enable-fake],
[enable fake device support]), [enable_fake=${enableval}])
AM_CONDITIONAL(FAKE, test "${enable_fake}" = "yes")