summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2010-10-29 20:10:27 +0200
committerMarcel Holtmann <marcel@holtmann.org>2010-10-29 20:10:27 +0200
commit663ed5a986d0d139b4581fd2701d4dd59dd0c39a (patch)
tree1532b3e70c7da0e3320413677d896844813844d8 /configure.ac
parent1eed303ab1717b25eba1c05a708eae9625af6efc (diff)
downloadconnman-663ed5a986d0d139b4581fd2701d4dd59dd0c39a.tar.gz
connman-663ed5a986d0d139b4581fd2701d4dd59dd0c39a.tar.bz2
connman-663ed5a986d0d139b4581fd2701d4dd59dd0c39a.zip
Fix --with-ntpd configure option
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 1f406f07..886c7ae2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -246,7 +246,7 @@ AC_ARG_ENABLE(iospm, AC_HELP_STRING([--enable-iospm],
[enable Intel OSPM support]), [enable_iospm=${enableval}])
AM_CONDITIONAL(IOSPM, test "${enable_iospm}" = "yes")
-AC_ARG_WITH(ntpd, AC_HELP_STRING([--with-=PROGRAM],
+AC_ARG_WITH(ntpd, AC_HELP_STRING([--with-ntpd=PROGRAM],
[specify ntpd binary location]), [path_ntpd=${withval}])
AC_ARG_ENABLE(ntpd,
@@ -265,8 +265,8 @@ AM_CONDITIONAL(NTPD, test "${enable_ntpd}" != "no")
AM_CONDITIONAL(NTPD_BUILTIN, test "${enable_ntpd}" = "builtin")
AC_ARG_WITH(stats-max-file-size, AC_HELP_STRING([--with-stats-max-file-size=SIZE],
- [Maximal size of a statistics round robin file]),
- [stats_max_file_size=${withval}])
+ [Maximal size of a statistics round robin file]),
+ [stats_max_file_size=${withval}])
if (test -z "${stats_max_file_size}"); then
# default size is 512 kByte