summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlok Barsode <alok.barsode@linux.intel.com>2012-02-03 20:26:06 +0200
committerSamuel Ortiz <sameo@linux.intel.com>2012-02-04 01:15:36 +0100
commit52aab9919519dc94ae891efb22e8d92d32e242de (patch)
treeec915ed23cf042d3d21d659d08f2286fd01a456e /configure.ac
parent10646e851b488a2da6d24c64792c7956bdefa54e (diff)
downloadconnman-52aab9919519dc94ae891efb22e8d92d32e242de.tar.gz
connman-52aab9919519dc94ae891efb22e8d92d32e242de.tar.bz2
connman-52aab9919519dc94ae891efb22e8d92d32e242de.zip
ntpd: Remove the ntpd plugin
We now have ntp support in the core, hence remove the plugin.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 0 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index f63fea8b..3dca02e7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -306,24 +306,6 @@ AC_ARG_ENABLE(iospm, AC_HELP_STRING([--enable-iospm],
[enable Intel OSPM support]), [enable_iospm=${enableval}])
AM_CONDITIONAL(IOSPM, test "${enable_iospm}" = "yes")
-AC_ARG_WITH(ntpd, AC_HELP_STRING([--with-ntpd=PROGRAM],
- [specify ntpd binary location]), [path_ntpd=${withval}])
-
-AC_ARG_ENABLE(ntpd,
- AC_HELP_STRING([--enable-ntpd], [enable ntpd support]),
- [enable_ntpd=${enableval}], [enable_ntpd="no"])
-
-if (test "${enable_ntpd}" != "no"); then
- if (test -z "${path_ntpd}"); then
- AC_PATH_PROG(NTPD, [ntpd], [], $PATH:/sbin:/usr/sbin)
- else
- NTPD="${path_ntpd}"
- AC_SUBST(NTPD)
- fi
-fi
-AM_CONDITIONAL(NTPD, test "${enable_ntpd}" != "no")
-AM_CONDITIONAL(NTPD_BUILTIN, test "${enable_ntpd}" = "builtin")
-
AC_ARG_ENABLE(nmcompat,
AC_HELP_STRING([--enable-nmcompat], [enable nmcompat support]),
[enable_nmcompat=${enableval}], [enable_nmcompat="no"])