summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-01-03 12:59:19 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-01-03 12:59:19 +0100
commitff0c50794b063e961775fc8fbe4fe7277bd7102d (patch)
tree2f5ea35a00b6622852b3d46a947e543c4b7e24af /configure.ac
parent4113a9a26b4ecdef89de8006cbf9755cc8656e4f (diff)
downloadconnman-ff0c50794b063e961775fc8fbe4fe7277bd7102d.tar.gz
connman-ff0c50794b063e961775fc8fbe4fe7277bd7102d.tar.bz2
connman-ff0c50794b063e961775fc8fbe4fe7277bd7102d.zip
Add option for selecting Bluetooth support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f31adace..f9f9a8a5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,6 +60,10 @@ if (test "${enable_wifi}" = "yes"); then
fi
AM_CONDITIONAL(WIFI, test "${enable_wifi}" = "yes")
+AC_ARG_ENABLE(bluetooth, AC_HELP_STRING([--enable-bluetooth],
+ [enable Bluetooth support]), [enable_bluetooth=${enableval}])
+AM_CONDITIONAL(BLUETOOTH, test "${enable_bluetooth}" = "yes")
+
AC_ARG_WITH(udhcpc, AC_HELP_STRING([--with-udhcpc=PROGRAM],
[specify location of udhcpc binary]), [path_udhcpc=${withval}])