summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Wagner <daniel.wagner@bmw-carit.de>2012-01-26 16:46:37 +0100
committerDaniel Wagner <daniel.wagner@bmw-carit.de>2012-02-01 10:13:19 +0100
commitabdb18855f7981fb740f8db89f2356c572dab484 (patch)
treecd4b24c793c10186a256d48547c97375f1f3eac8 /Makefile.am
parent6e7edb8b8cbf99be8c367073831fff684eeebd2f (diff)
downloadconnman-abdb18855f7981fb740f8db89f2356c572dab484.tar.gz
connman-abdb18855f7981fb740f8db89f2356c572dab484.tar.bz2
connman-abdb18855f7981fb740f8db89f2356c572dab484.zip
ippool: Add IP pool layer
This is based on Guillaume Zajac intial IP pool patches.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a046902a..4bb85cf3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -79,7 +79,8 @@ src_connmand_SOURCES = $(gdbus_sources) $(gdhcp_sources) \
src/storage.c src/dbus.c src/config.c \
src/technology.c src/counter.c src/ntp.c \
src/session.c src/tethering.c src/wpad.c src/wispr.c \
- src/stats.c src/iptables.c src/dnsproxy.c src/6to4.c
+ src/stats.c src/iptables.c src/dnsproxy.c src/6to4.c \
+ src/ippool.c
src_connmand_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ \
@CAPNG_LIBS@ @XTABLES_LIBS@ -lresolv -ldl