summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJukka Rissanen <jukka.rissanen@linux.intel.com>2012-11-30 11:30:38 +0200
committerPatrik Flykt <patrik.flykt@linux.intel.com>2012-11-30 15:01:18 +0200
commita77919a94541af7094eed38d7245583caf6e6ccf (patch)
treeb5b8714004744712c0b74741b1f14bce3d13e896 /Makefile.am
parent75ee7a107b39753510bdf4692fd32d4754e9746f (diff)
downloadconnman-a77919a94541af7094eed38d7245583caf6e6ccf.tar.gz
connman-a77919a94541af7094eed38d7245583caf6e6ccf.tar.bz2
connman-a77919a94541af7094eed38d7245583caf6e6ccf.zip
vpn-agent: Add generic functions to add information into agent dict
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index daca2527..c0aa793b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -123,7 +123,8 @@ vpn_connman_vpnd_SOURCES = $(gdbus_sources) $(builtin_vpn_sources) \
vpn/vpn-manager.c vpn/vpn-provider.c \
vpn/vpn-provider.h vpn/vpn-rtnl.h \
vpn/vpn-ipconfig.c src/inet.c vpn/vpn-rtnl.c \
- src/dbus.c src/storage.c src/ipaddress.c src/agent.c
+ src/dbus.c src/storage.c src/ipaddress.c src/agent.c \
+ vpn/vpn-agent.c vpn/vpn-agent.h
vpn_connman_vpnd_LDADD = $(builtin_vpn_libadd) @GLIB_LIBS@ @DBUS_LIBS@ \
@GNUTLS_LIBS@ -lresolv -ldl