summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorYu Jiung <jiung.yu@samsung.com>2017-03-06 10:48:48 +0900
committerJiung Yu <jiung.yu@samsung.com>2017-04-13 16:50:05 +0900
commit13294d79e3412a68c541fd6a22840bf85521a420 (patch)
tree0fbf7db7c24b4eeeecdc711f18ed011e7d4c58b1 /Makefile.am
parent7859b3f51163cdb798423679bf291ffe27eff988 (diff)
downloadconnman-13294d79e3412a68c541fd6a22840bf85521a420.tar.gz
connman-13294d79e3412a68c541fd6a22840bf85521a420.tar.bz2
connman-13294d79e3412a68c541fd6a22840bf85521a420.zip
Add processing request & response vici message with socketipsec
Change-Id: I06ff60de06fde1ac8f484b1eecf49afed6d02542 Signed-off-by: Yu jiung <jiung.yu@samsung.com>
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e287363c..9fd16a0d 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -155,7 +155,7 @@ vpn_connman_vpnd_SOURCES = $(gdhcp_sources) $(builtin_vpn_sources) \
vpn_connman_vpnd_LDADD = gdbus/libgdbus-internal.la $(builtin_vpn_libadd) \
@GLIB_LIBS@ @DBUS_LIBS@ @XTABLES_LIBS@ @GNUTLS_LIBS@ \
- @TPKP_GNUTLS_LIBS@ @LIBSYSTEMD_LIBS@\
+ @TPKP_GNUTLS_LIBS@ @LIBSYSTEMD_LIBS@ \
-lresolv -ldl
vpn_connman_vpnd_LDFLAGS = -Wl,--export-dynamic \