summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSamuel Ortiz <sameo@linux.intel.com>2010-11-04 17:57:08 +0100
committerSamuel Ortiz <sameo@linux.intel.com>2010-11-04 17:58:33 +0100
commita4b1cedc2259acb78201d988a5f9483424386c42 (patch)
treeff2e5c90510581cde8add14365fbd16b5bd0de80 /Makefile.am
parent035d6119b86a6c353ee0d17427ab2b3094a6573a (diff)
downloadconnman-a4b1cedc2259acb78201d988a5f9483424386c42.tar.gz
connman-a4b1cedc2259acb78201d988a5f9483424386c42.tar.bz2
connman-a4b1cedc2259acb78201d988a5f9483424386c42.zip
Fix wifi plugin build issues when not built-in.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index fbbde998..55ff2745 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,9 +31,6 @@ gdhcp_sources = gdhcp/gdhcp.h gdhcp/common.h gdhcp/common.c gdhcp/client.c
gweb_sources = gweb/gweb.h gweb/gweb.c gweb/gresolv.h gweb/gresolv.c \
gweb/giognutls.h gweb/giognutls.c
-gsupplicant_sources = gsupplicant/gsupplicant.h gsupplicant/dbus.h \
- gsupplicant/supplicant.c gsupplicant/dbus.c
-
if DATAFILES
dbusconfdir = @DBUS_CONFDIR@
@@ -75,10 +72,6 @@ src_connmand_SOURCES = $(gdbus_sources) $(gdhcp_sources) \
src/session.c src/tethering.c src/ondemand.c \
src/wpad.c src/stats.c src/iptables.c
-if WIFI
-src_connmand_SOURCES += $(gsupplicant_sources)
-endif
-
src_connmand_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ \
@CAPNG_LIBS@ @XTABLES_LIBS@ -lresolv -ldl