summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJukka Rissanen <jukka.rissanen@linux.intel.com>2012-11-12 14:07:23 +0200
committerPatrik Flykt <patrik.flykt@linux.intel.com>2012-11-23 12:58:50 +0200
commitdb54a482b1190562e17627d42b5edd28c169a3d6 (patch)
tree39acd75514b3ce23016803cc792378146ff7da9a /Makefile.am
parent6ed9559f6914a32fd90c17c097251f2bd5e01ef0 (diff)
downloadconnman-db54a482b1190562e17627d42b5edd28c169a3d6.tar.gz
connman-db54a482b1190562e17627d42b5edd28c169a3d6.tar.bz2
connman-db54a482b1190562e17627d42b5edd28c169a3d6.zip
test: New VPN test script that connect to connman-vpnd
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce4517f7..ff329330 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -309,6 +309,11 @@ test_scripts = test/get-state test/list-services \
test/set-global-timeservers test/get-global-timeservers \
test/set-nameservers test/set-domains test/set-timeservers
+if VPN
+test_scripts += test/vpn-connect test/vpn-disconnect test/vpn-get \
+ test/monitor-vpn
+endif
+
if TEST
testdir = $(pkglibdir)/test
test_SCRIPTS = $(test_scripts)