summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Wagner <daniel.wagner@bmw-carit.de>2010-12-10 09:53:58 +0100
committerSamuel Ortiz <sameo@linux.intel.com>2010-12-10 11:26:47 +0100
commitcde362ce237e55eaab367de1603c021518574130 (patch)
treeb480fb873438d22f3c7f8b37a69f0879f68ac044 /Makefile.am
parente2f71faa567a285a6fef6e75d05ce30077ed522b (diff)
downloadconnman-cde362ce237e55eaab367de1603c021518574130.tar.gz
connman-cde362ce237e55eaab367de1603c021518574130.tar.bz2
connman-cde362ce237e55eaab367de1603c021518574130.zip
tools: Rename stats-ringbuffer-dump to stats-tool
Due to new functionality added to the stats-ringbuffer-dump tool it is now called stats-tool. Besides to dump statistic ring buffer files it also allows to create them for testing. Furthermore, it create history files now too.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b1cbdce5..444c48a3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,7 +132,7 @@ noinst_PROGRAMS += tools/wispr tools/wifi-scan tools/supplicant-test \
tools/addr-test tools/web-test tools/resolv-test \
tools/dbus-test tools/polkit-test \
tools/iptables-test tools/tap-test tools/wpad-test \
- tools/stats-ringbuffer-dump
+ tools/stats-tool
tools_wispr_SOURCES = $(gweb_sources) tools/wispr.c
tools_wispr_LDADD = @GLIB_LIBS@ @GNUTLS_LIBS@ -lresolv
@@ -153,6 +153,8 @@ tools_resolv_test_LDADD = @GLIB_LIBS@ -lresolv
tools_wpad_test_SOURCES = gweb/gresolv.h gweb/gresolv.c tools/wpad-test.c
tools_wpad_test_LDADD = @GLIB_LIBS@ -lresolv
+tools_stats_tool_LDADD = @GLIB_LIBS@
+
tools_dhcp_test_SOURCES = $(gdhcp_sources) tools/dhcp-test.c
tools_dhcp_test_LDADD = @GLIB_LIBS@