summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJukka Rissanen <jukka.rissanen@linux.intel.com>2013-04-10 10:32:38 +0300
committerPatrik Flykt <patrik.flykt@linux.intel.com>2013-04-13 00:41:17 +0800
commita9157ebb583ae6f9612df4418eea3a80f422b980 (patch)
tree4c43a16233888a793887627f8071e44719f25864 /Makefile.am
parent0d7def52035b4a4fd73a54a81155fc7400fdbdcd (diff)
downloadconnman-a9157ebb583ae6f9612df4418eea3a80f422b980.tar.gz
connman-a9157ebb583ae6f9612df4418eea3a80f422b980.tar.bz2
connman-a9157ebb583ae6f9612df4418eea3a80f422b980.zip
tools: Rename dnsproxy-unit to dnsproxy-test
Rename the dnsproxy file as it is more of a test tool than a unit test.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index dfe23b64..cb532a34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -269,7 +269,7 @@ noinst_PROGRAMS += tools/supplicant-test \
tools/iptables-test tools/tap-test tools/wpad-test \
tools/stats-tool tools/private-network-test \
tools/session-test tools/iptables-unit \
- tools/dnsproxy-unit
+ tools/dnsproxy-test
tools_supplicant_test_SOURCES = $(gdbus_sources) tools/supplicant-test.c \
tools/supplicant-dbus.h tools/supplicant-dbus.c \
@@ -314,8 +314,8 @@ tools_iptables_unit_SOURCES = $(gdbus_sources) src/log.c \
src/iptables.c src/firewall.c src/nat.c tools/iptables-unit.c
tools_iptables_unit_LDADD = @GLIB_LIBS@ @DBUS_LIBS@ @XTABLES_LIBS@ -ldl
-tools_dnsproxy_unit_SOURCES = tools/dnsproxy-unit.c
-tools_dnsproxy_unit_LDADD = @GLIB_LIBS@
+tools_dnsproxy_test_SOURCES = tools/dnsproxy-test.c
+tools_dnsproxy_test_LDADD = @GLIB_LIBS@
endif