summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Wagner <daniel.wagner@bmw-carit.de>2013-03-19 13:46:34 +0100
committerPatrik Flykt <patrik.flykt@linux.intel.com>2013-03-25 13:17:58 +0200
commit555f962dc5f75a9a54fa79257f348a6c46be0f5e (patch)
treea8c7a6518936ccdc7175aa0bfcdee413ac1d66e5 /Makefile.am
parentea307271bf2ed3cb3f594fdbcd461d939b5565fb (diff)
downloadconnman-555f962dc5f75a9a54fa79257f348a6c46be0f5e.tar.gz
connman-555f962dc5f75a9a54fa79257f348a6c46be0f5e.tar.bz2
connman-555f962dc5f75a9a54fa79257f348a6c46be0f5e.zip
iptables-unit: Add firewall API tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c99ff58..78b1b337 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -312,7 +312,7 @@ tools_session_test_LDADD = @GLIB_LIBS@ @DBUS_LIBS@ -ldl
tools_iptables_unit_CFLAGS = @DBUS_CFLAGS@ @GLIB_CFLAGS@ @XTABLES_CFLAGS@ \
-DIPTABLES_SAVE=\""${IPTABLES_SAVE}"\"
tools_iptables_unit_SOURCES = $(gdbus_sources) src/log.c \
- src/iptables.c src/nat.c tools/iptables-unit.c
+ src/iptables.c src/firewall.c src/nat.c tools/iptables-unit.c
tools_iptables_unit_LDADD = @GLIB_LIBS@ @DBUS_LIBS@ @XTABLES_LIBS@ -ldl
endif