summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2009-12-03 19:09:18 +0100
committerMarcel Holtmann <marcel@holtmann.org>2009-12-03 19:09:18 +0100
commit822889381793f85f91c9682182c250cc7f0587a7 (patch)
tree4dddd3964bb346bf27134bab357b62512e36031e /Makefile.am
parent36e877dece72577a3ae6197eafd505d0e6e0c1d2 (diff)
downloadconnman-822889381793f85f91c9682182c250cc7f0587a7.tar.gz
connman-822889381793f85f91c9682182c250cc7f0587a7.tar.bz2
connman-822889381793f85f91c9682182c250cc7f0587a7.zip
Add simple test program for new PolicyKit implementation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e63e3683..771c4835 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,9 +111,12 @@ client_cm_LDADD = @DBUS_LIBS@
endif
if TOOLS
-noinst_PROGRAMS += tools/wifi-scan tools/addr-test tools/tap-test
+noinst_PROGRAMS += tools/wifi-scan tools/addr-test tools/tap-test \
+ tools/polkit-test
tools_wifi_scan_LDADD = @GLIB_LIBS@ @NETLINK_LIBS@
+
+tools_polkit_test_LDADD = @DBUS_LIBS@
endif
test_scripts = test/get-state test/list-profiles test/list-services \