summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJukka Rissanen <jukka.rissanen@nokia.com>2011-03-25 15:03:15 +0200
committerSamuel Ortiz <sameo@linux.intel.com>2011-03-25 14:45:40 +0100
commit6d667c5219aac6c701dc900d4b0c77d94fbadabc (patch)
tree3354e7b1fdecce11da52a52e994df23f98610647 /Makefile.am
parent4ec6e51fdf27a7dc230e87784205d5abc50b60b4 (diff)
downloadconnman-6d667c5219aac6c701dc900d4b0c77d94fbadabc.tar.gz
connman-6d667c5219aac6c701dc900d4b0c77d94fbadabc.tar.bz2
connman-6d667c5219aac6c701dc900d4b0c77d94fbadabc.zip
6to4: Add 6to4 tunnel support.
Netlink support routines taken from iproute2 package. Iproute2 source code can be found at git://git.kernel.org/pub/scm/linux/kernel/git/shemminger/iproute2.git
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ad1ee93..95aefc73 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,7 +77,7 @@ src_connmand_SOURCES = $(gdbus_sources) $(gdhcp_sources) \
src/wifi.c src/storage.c src/dbus.c src/config.c \
src/technology.c src/counter.c src/location.c \
src/session.c src/tethering.c src/wpad.c src/wispr.c \
- src/stats.c src/iptables.c src/dnsproxy.c
+ src/stats.c src/iptables.c src/dnsproxy.c src/6to4.c
src_connmand_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ \
@CAPNG_LIBS@ @XTABLES_LIBS@ -lresolv -ldl