summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorhyunuk.tak <hyunuk.tak@samsung.com>2020-04-17 17:32:01 +0900
committerhyunuk.tak <hyunuk.tak@samsung.com>2020-04-20 09:30:46 +0900
commite45dcd5816c8fe7a881b92bb4f5f5a8c3dee55c0 (patch)
tree8feb89fc3141d520c017492e33b0a9a43521f042 /Makefile.am
parent70730f50e09cac648b1c3b48f0a1e6ed40cc510f (diff)
downloadconnman-e45dcd5816c8fe7a881b92bb4f5f5a8c3dee55c0.tar.gz
connman-e45dcd5816c8fe7a881b92bb4f5f5a8c3dee55c0.tar.bz2
connman-e45dcd5816c8fe7a881b92bb4f5f5a8c3dee55c0.zip
Verify INS functions using connmanctlsubmit/tizen/20200422.012623
Change-Id: I498fac295defe24eab8e3d23c6e0864bfda8fd86 Signed-off-by: hyunuk.tak <hyunuk.tak@samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5511c3f3..b7658756 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -374,6 +374,10 @@ if TIZEN_EXT_WIFI_MESH
client_connmanctl_SOURCES += client/mesh.c client/mesh.h
endif
+if TIZEN_EXT_INS
+client_connmanctl_SOURCES += client/ins.c client/ins.h
+endif
+
client_connmanctl_LDADD = gdbus/libgdbus-internal.la @DBUS_LIBS@ @GLIB_LIBS@ \
-lreadline -ldl -lncurses
endif