summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2010-01-06 01:35:48 -0800
committerMarcel Holtmann <marcel@holtmann.org>2010-01-06 01:35:48 -0800
commit1e2882602a72f41a19086a7b0f9d2116200900d7 (patch)
tree67f507de399c2a2f94583e48d8b11cd99fbbb949 /Makefile.am
parent50218f3a438e75f7cafa4e7dbaf37b1d1387f47e (diff)
downloadconnman-1e2882602a72f41a19086a7b0f9d2116200900d7.tar.gz
connman-1e2882602a72f41a19086a7b0f9d2116200900d7.tar.bz2
connman-1e2882602a72f41a19086a7b0f9d2116200900d7.zip
Add first draft of a portal test application
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 99f1fb16..fa3c6663 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,7 +114,8 @@ endif
if TOOLS
noinst_PROGRAMS += tools/wifi-scan tools/supplicant-test tools/dbus-test \
- tools/addr-test tools/tap-test tools/polkit-test
+ tools/addr-test tools/tap-test tools/polkit-test \
+ tools/portal-test
tools_wifi_scan_LDADD = @GLIB_LIBS@ @NETLINK_LIBS@
@@ -127,6 +128,8 @@ tools_dbus_test_SOURCES = $(gdbus_sources) tools/dbus-test.c
tools_dbus_test_LDADD = @GLIB_LIBS@ @DBUS_LIBS@
tools_polkit_test_LDADD = @DBUS_LIBS@
+
+tools_portal_test_LDADD = @GLIB_LIBS@
endif
test_scripts = test/get-state test/list-profiles test/list-services \