summaryrefslogtreecommitdiff
path: root/Utilities/cmbzip2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/cmbzip2/CMakeLists.txt')
-rw-r--r--Utilities/cmbzip2/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Utilities/cmbzip2/CMakeLists.txt b/Utilities/cmbzip2/CMakeLists.txt
new file mode 100644
index 000000000..2aff69c08
--- /dev/null
+++ b/Utilities/cmbzip2/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(bzip2)
+add_definitions(-D_FILE_OFFSET_BITS=64)
+add_library(cmbzip2
+ blocksort.c huffman.c crctable.c randtable.c compress.c decompress.c bzlib.c)