summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/Lib2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSExternalInclude/Lib2/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib2/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/VSExternalInclude/Lib2/CMakeLists.txt b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
new file mode 100644
index 000000000..31e40e4e1
--- /dev/null
+++ b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
@@ -0,0 +1,7 @@
+PROJECT(VSEXTERNAL_LIB2)
+
+INCLUDE_DIRECTORIES(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
+
+SET(SOURCES lib2.cpp)
+
+ADD_LIBRARY(lib2 ${SOURCES})