summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/Lib2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSExternalInclude/Lib2/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib2/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/VSExternalInclude/Lib2/CMakeLists.txt b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
index 31e40e4e1..f726c3f8b 100644
--- a/Tests/VSExternalInclude/Lib2/CMakeLists.txt
+++ b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
@@ -1,7 +1,7 @@
-PROJECT(VSEXTERNAL_LIB2)
+project(VSEXTERNAL_LIB2)
-INCLUDE_DIRECTORIES(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
+include_directories(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
-SET(SOURCES lib2.cpp)
+set(SOURCES lib2.cpp)
-ADD_LIBRARY(lib2 ${SOURCES})
+add_library(lib2 ${SOURCES})