summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/Lib1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSExternalInclude/Lib1/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib1/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/VSExternalInclude/Lib1/CMakeLists.txt b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
index 72ffcedc1..1cb01c5dd 100644
--- a/Tests/VSExternalInclude/Lib1/CMakeLists.txt
+++ b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
@@ -1,5 +1,5 @@
-PROJECT(LIB1)
+project(LIB1)
-SET(SOURCES lib1.cpp)
+set(SOURCES lib1.cpp)
-ADD_LIBRARY(lib1 ${SOURCES})
+add_library(lib1 ${SOURCES})