summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/Lib1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSExternalInclude/Lib1/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib1/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/VSExternalInclude/Lib1/CMakeLists.txt b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
new file mode 100644
index 000000000..72ffcedc1
--- /dev/null
+++ b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
@@ -0,0 +1,5 @@
+PROJECT(LIB1)
+
+SET(SOURCES lib1.cpp)
+
+ADD_LIBRARY(lib1 ${SOURCES})