summaryrefslogtreecommitdiff
path: root/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt b/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
index d606ac03e..9961e6945 100644
--- a/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
+++ b/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
@@ -12,7 +12,7 @@ add_custom_command (
)
set_source_files_properties (
- mysqrt.cxx PROPERTIES
+ mysqrt.cxx PROPERTIES
OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/Table.h
)