summaryrefslogtreecommitdiff
path: root/Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt b/Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt
new file mode 100644
index 000000000..f386036c3
--- /dev/null
+++ b/Tests/Tutorial/Step4/MathFunctions/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_library(MathFunctions mysqrt.cxx)
+
+install (TARGETS MathFunctions DESTINATION bin)
+install (FILES MathFunctions.h DESTINATION include)