summaryrefslogtreecommitdiff
path: root/Tests/Tutorial/Step2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step2/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Tutorial/Step2/CMakeLists.txt b/Tests/Tutorial/Step2/CMakeLists.txt
index c82b7df98..cf1d30ee2 100644
--- a/Tests/Tutorial/Step2/CMakeLists.txt
+++ b/Tests/Tutorial/Step2/CMakeLists.txt
@@ -24,7 +24,7 @@ if (USE_MYMATH)
include_directories ("${PROJECT_SOURCE_DIR}/MathFunctions")
add_subdirectory (MathFunctions)
set (EXTRA_LIBS ${EXTRA_LIBS} MathFunctions)
-endif (USE_MYMATH)
+endif ()
# add the executable
add_executable (Tutorial tutorial.cxx)