summaryrefslogtreecommitdiff
path: root/Tests/Testing/Sub/Sub2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Testing/Sub/Sub2/CMakeLists.txt')
-rw-r--r--Tests/Testing/Sub/Sub2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Testing/Sub/Sub2/CMakeLists.txt b/Tests/Testing/Sub/Sub2/CMakeLists.txt
index fb9e8619e..78f4d1a95 100644
--- a/Tests/Testing/Sub/Sub2/CMakeLists.txt
+++ b/Tests/Testing/Sub/Sub2/CMakeLists.txt
@@ -1,8 +1,8 @@
#
# Add test
#
-ADD_EXECUTABLE(testing2 testing2.cxx)
-ADD_TEST(testing.2 ${Testing_BINARY_DIR}/bin/testing2)
+add_executable(testing2 testing2.cxx)
+add_test(testing.2 ${Testing_BINARY_DIR}/bin/testing2)
add_test(NotCycle.a ${CMAKE_COMMAND} -E echo a)
add_test(NotCycle.test1 ${CMAKE_COMMAND} -E echo test1)