summaryrefslogtreecommitdiff
path: root/Tests/TargetName/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/TargetName/scripts/CMakeLists.txt')
-rw-r--r--Tests/TargetName/scripts/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/TargetName/scripts/CMakeLists.txt b/Tests/TargetName/scripts/CMakeLists.txt
index 40d4e2fb0..58af64d65 100644
--- a/Tests/TargetName/scripts/CMakeLists.txt
+++ b/Tests/TargetName/scripts/CMakeLists.txt
@@ -1,7 +1,7 @@
if(NOT CMAKE_BINARY_DIR STREQUAL "${CMAKE_SOURCE_DIR}")
add_custom_command(
OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/hello_world
- COMMAND ${CMAKE_COMMAND} -E copy
+ COMMAND ${CMAKE_COMMAND} -E copy
${CMAKE_CURRENT_SOURCE_DIR}/hello_world ${CMAKE_CURRENT_BINARY_DIR}
DEPENDS ${CMAKE_CURRENT_SOURCE_DIR}/hello_world
)
@@ -10,4 +10,4 @@ if(NOT CMAKE_BINARY_DIR STREQUAL "${CMAKE_SOURCE_DIR}")
DEPENDS #hello_world
${CMAKE_CURRENT_BINARY_DIR}/hello_world
)
-endif(NOT CMAKE_BINARY_DIR STREQUAL "${CMAKE_SOURCE_DIR}")
+endif()