summaryrefslogtreecommitdiff
path: root/Tests/SubDir/Examples/example1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SubDir/Examples/example1/CMakeLists.txt')
-rw-r--r--Tests/SubDir/Examples/example1/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/SubDir/Examples/example1/CMakeLists.txt b/Tests/SubDir/Examples/example1/CMakeLists.txt
index 303618321..20d065e54 100644
--- a/Tests/SubDir/Examples/example1/CMakeLists.txt
+++ b/Tests/SubDir/Examples/example1/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required (VERSION 2.6)
-PROJECT(example1)
-ADD_EXECUTABLE(example1 example1.cxx)
+project(example1)
+add_executable(example1 example1.cxx)
-ADD_CUSTOM_COMMAND(TARGET example1 POST_BUILD
+add_custom_command(TARGET example1 POST_BUILD
COMMAND "${CMAKE_COMMAND}" ARGS -E remove ${SUBDIR_BINARY_DIR}/ShouldBeHere
COMMENT "Remove marker file that should exist because this should not be run")