summaryrefslogtreecommitdiff
path: root/Tests/SimpleExclude/dirC/dirA/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleExclude/dirC/dirA/CMakeLists.txt')
-rw-r--r--Tests/SimpleExclude/dirC/dirA/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Tests/SimpleExclude/dirC/dirA/CMakeLists.txt b/Tests/SimpleExclude/dirC/dirA/CMakeLists.txt
new file mode 100644
index 000000000..52fac8183
--- /dev/null
+++ b/Tests/SimpleExclude/dirC/dirA/CMakeLists.txt
@@ -0,0 +1,10 @@
+add_library(t1 STATIC t1.c)
+
+add_library(t2 STATIC t2.c)
+
+add_executable(t3 t3.c)
+
+add_executable(t4 t4.c)
+
+add_executable(t5 t5.c)
+target_link_libraries(t5 t1)