summaryrefslogtreecommitdiff
path: root/Tests/QtAutomocNoQt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/QtAutomocNoQt/CMakeLists.txt')
-rw-r--r--Tests/QtAutomocNoQt/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/QtAutomocNoQt/CMakeLists.txt b/Tests/QtAutomocNoQt/CMakeLists.txt
new file mode 100644
index 000000000..b26e47117
--- /dev/null
+++ b/Tests/QtAutomocNoQt/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 2.8)
+
+project(QtAutomocNoQt)
+
+set(CMAKE_AUTOMOC ON)
+
+add_executable(hello main.c)