summaryrefslogtreecommitdiff
path: root/Tests/PreOrder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PreOrder/CMakeLists.txt')
-rw-r--r--Tests/PreOrder/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/PreOrder/CMakeLists.txt b/Tests/PreOrder/CMakeLists.txt
new file mode 100644
index 000000000..29720e4c1
--- /dev/null
+++ b/Tests/PreOrder/CMakeLists.txt
@@ -0,0 +1,6 @@
+# a simple test case
+PROJECT (PreOrder)
+SET(CMAKE_IGNORE_DEPENDENCIES_ORDERING 1)
+ADD_SUBDIRECTORY(Library)
+ADD_EXECUTABLE (PreOrder simple.cxx)
+TARGET_LINK_LIBRARIES(PreOrder simpleLib)