summaryrefslogtreecommitdiff
path: root/Tests/OutOfSource/SubDir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/OutOfSource/SubDir/CMakeLists.txt')
-rw-r--r--Tests/OutOfSource/SubDir/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/OutOfSource/SubDir/CMakeLists.txt b/Tests/OutOfSource/SubDir/CMakeLists.txt
index 4fc48e13d..c5df36e1b 100644
--- a/Tests/OutOfSource/SubDir/CMakeLists.txt
+++ b/Tests/OutOfSource/SubDir/CMakeLists.txt
@@ -1,8 +1,8 @@
-PROJECT(ANOTHER_PROJ)
+project(ANOTHER_PROJ)
# subdir to an out of source and out of binary directory
-ADD_SUBDIRECTORY(${OutOfSource_SOURCE_DIR}/../OutOfBinary
+add_subdirectory(${OutOfSource_SOURCE_DIR}/../OutOfBinary
${OutOfSource_BINARY_DIR}/../OutOfBinary)
# subdir to a sibling dir
-ADD_SUBDIRECTORY(${OutOfSource_SOURCE_DIR}/${KEN}OutOfSourceSubdir OutOfSourceSubdir )
+add_subdirectory(${OutOfSource_SOURCE_DIR}/${KEN}OutOfSourceSubdir OutOfSourceSubdir )