summaryrefslogtreecommitdiff
path: root/Tests/LinkLine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LinkLine/CMakeLists.txt')
-rw-r--r--Tests/LinkLine/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/Tests/LinkLine/CMakeLists.txt b/Tests/LinkLine/CMakeLists.txt
index c8f0ecf63..6154dd469 100644
--- a/Tests/LinkLine/CMakeLists.txt
+++ b/Tests/LinkLine/CMakeLists.txt
@@ -1,12 +1,12 @@
-PROJECT( LinkLine )
+project( LinkLine )
# Makes sure that the library order as specified by the user are
# unchanged by dependency analysis, etc. libOne and libTwo are
# dependent on each other. The link line should be -lOne -lTwo -lOne.
-ADD_LIBRARY( One One.c )
-ADD_LIBRARY( Two Two.c )
+add_library( One One.c )
+add_library( Two Two.c )
-LINK_LIBRARIES( One Two )
-ADD_EXECUTABLE( LinkLine Exec.c )
-LINK_LIBRARIES( One )
+link_libraries( One Two )
+add_executable( LinkLine Exec.c )
+link_libraries( One )