summaryrefslogtreecommitdiff
path: root/Tests/LibName/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LibName/CMakeLists.txt')
-rw-r--r--Tests/LibName/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/LibName/CMakeLists.txt b/Tests/LibName/CMakeLists.txt
index 07499a14d..3ac125fb9 100644
--- a/Tests/LibName/CMakeLists.txt
+++ b/Tests/LibName/CMakeLists.txt
@@ -1,5 +1,5 @@
project(LibName)
-# this is a test to make sure that relative path
+# this is a test to make sure that relative path
# LIBRARY_OUTPUT_PATH and EXECUTABLE_OUTPUT_PATH work
set(LIBRARY_OUTPUT_PATH lib)
set(EXECUTABLE_OUTPUT_PATH lib)
@@ -11,9 +11,9 @@ target_link_libraries(foo bar)
add_executable(foobar foobar.c)
target_link_libraries(foobar foo)
-IF(UNIX)
+if(UNIX)
target_link_libraries(foobar -L/usr/local/lib)
-ENDIF(UNIX)
+endif()
# check with lib version