summaryrefslogtreecommitdiff
path: root/Tests/Jump/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Jump/Executable/CMakeLists.txt')
-rw-r--r--Tests/Jump/Executable/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/Jump/Executable/CMakeLists.txt b/Tests/Jump/Executable/CMakeLists.txt
new file mode 100644
index 000000000..7658b7e31
--- /dev/null
+++ b/Tests/Jump/Executable/CMakeLists.txt
@@ -0,0 +1,6 @@
+IF(NOT LIBRARY_OUTPUT_PATH)
+ LINK_DIRECTORIES(${Jump_BINARY_DIR}/Library/Static
+ ${Jump_BINARY_DIR}/Library/Shared)
+ENDIF(NOT LIBRARY_OUTPUT_PATH)
+ADD_EXECUTABLE(jumpExecutable jumpExecutable.cxx)
+TARGET_LINK_LIBRARIES(jumpExecutable jumpStatic jumpShared)