summaryrefslogtreecommitdiff
path: root/Tests/Jump/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Jump/Executable/CMakeLists.txt')
-rw-r--r--Tests/Jump/Executable/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/Jump/Executable/CMakeLists.txt b/Tests/Jump/Executable/CMakeLists.txt
index 7658b7e31..bc6731ff1 100644
--- a/Tests/Jump/Executable/CMakeLists.txt
+++ b/Tests/Jump/Executable/CMakeLists.txt
@@ -1,6 +1,6 @@
-IF(NOT LIBRARY_OUTPUT_PATH)
- LINK_DIRECTORIES(${Jump_BINARY_DIR}/Library/Static
+if(NOT LIBRARY_OUTPUT_PATH)
+ link_directories(${Jump_BINARY_DIR}/Library/Static
${Jump_BINARY_DIR}/Library/Shared)
-ENDIF(NOT LIBRARY_OUTPUT_PATH)
-ADD_EXECUTABLE(jumpExecutable jumpExecutable.cxx)
-TARGET_LINK_LIBRARIES(jumpExecutable jumpStatic jumpShared)
+endif()
+add_executable(jumpExecutable jumpExecutable.cxx)
+target_link_libraries(jumpExecutable jumpStatic jumpShared)