summaryrefslogtreecommitdiff
path: root/Tests/JCTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/JCTest/CMakeLists.txt')
-rw-r--r--Tests/JCTest/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/JCTest/CMakeLists.txt b/Tests/JCTest/CMakeLists.txt
new file mode 100644
index 000000000..a0f590e57
--- /dev/null
+++ b/Tests/JCTest/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 2.6)
+project(TestTime)
+enable_testing()
+add_executable(TestTime TestTime.cxx)
+
+foreach(f 1 2 3 4 5 6 7 8 9 10 11 12 12 14 15 16 17 18 19
+20 21 22 23 24 25 26 27 28 29 30)
+ add_test(TestTime${f} TestTime 50000000)
+endforeach(f)