summaryrefslogtreecommitdiff
path: root/Tests/EmptyProperty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/EmptyProperty/CMakeLists.txt')
-rw-r--r--Tests/EmptyProperty/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/EmptyProperty/CMakeLists.txt b/Tests/EmptyProperty/CMakeLists.txt
new file mode 100644
index 000000000..39e75f36a
--- /dev/null
+++ b/Tests/EmptyProperty/CMakeLists.txt
@@ -0,0 +1,9 @@
+project (EmptyProperty)
+
+set_property(DIRECTORY APPEND
+ PROPERTY
+ COMPILE_DEFINITIONS)
+
+include(CTest)
+
+add_executable(EmptyProperty EmptyProperty.cxx)