summaryrefslogtreecommitdiff
path: root/Tests/DocTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/DocTest/CMakeLists.txt')
-rw-r--r--Tests/DocTest/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/DocTest/CMakeLists.txt b/Tests/DocTest/CMakeLists.txt
new file mode 100644
index 000000000..837328e81
--- /dev/null
+++ b/Tests/DocTest/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required (VERSION 2.6)
+project (DocTest)
+
+add_executable (DocTest DocTest.cxx)
+
+set_property(GLOBAL PROPERTY REPORT_UNDEFINED_PROPERTIES
+ "${CMAKE_CURRENT_BINARY_DIR}/UndefinedProperties.txt")