summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Six/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Six/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Six/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/Dependency/Six/CMakeLists.txt b/Tests/Dependency/Six/CMakeLists.txt
index d0abdd695..db12051e2 100644
--- a/Tests/Dependency/Six/CMakeLists.txt
+++ b/Tests/Dependency/Six/CMakeLists.txt
@@ -2,11 +2,11 @@
# use an all-encompassing LINK_LIBRARIES. And sometimes they don't
# specify them in the correct order.
-LINK_LIBRARIES( Two )
-LINK_LIBRARIES( Five )
+link_libraries( Two )
+link_libraries( Five )
-ADD_LIBRARY( SixA SixASrc.c )
+add_library( SixA SixASrc.c )
-ADD_LIBRARY( SixB SixBSrc.c )
-TARGET_LINK_LIBRARIES( SixB Four )
+add_library( SixB SixBSrc.c )
+target_link_libraries( SixB Four )