summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Four/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Four/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Four/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Tests/Dependency/Four/CMakeLists.txt b/Tests/Dependency/Four/CMakeLists.txt
index df0f1624e..71c531fe9 100644
--- a/Tests/Dependency/Four/CMakeLists.txt
+++ b/Tests/Dependency/Four/CMakeLists.txt
@@ -1,6 +1,6 @@
-INCLUDE_DIRECTORIES(${Dependency_BINARY_DIR}/Two)
-ADD_LIBRARY( Four FourSrc.c )
-TARGET_LINK_LIBRARIES( Four One Two NoDepA )
+include_directories(${Dependency_BINARY_DIR}/Two)
+add_library( Four FourSrc.c )
+target_link_libraries( Four One Two NoDepA )
# TwoCustom must build before Four.
-ADD_DEPENDENCIES(Four TwoCustom)
+add_dependencies(Four TwoCustom)