summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Five/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Five/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Five/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/Five/CMakeLists.txt b/Tests/Dependency/Five/CMakeLists.txt
index 27f6a1f5b..19c1c77d3 100644
--- a/Tests/Dependency/Five/CMakeLists.txt
+++ b/Tests/Dependency/Five/CMakeLists.txt
@@ -1,3 +1,3 @@
-ADD_LIBRARY( Five FiveSrc.c )
-TARGET_LINK_LIBRARIES( Five Two )
+add_library( Five FiveSrc.c )
+target_link_libraries( Five Two )