summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Exec4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Exec4/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Exec4/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/Exec4/CMakeLists.txt b/Tests/Dependency/Exec4/CMakeLists.txt
index 6fcb15383..94c6bf588 100644
--- a/Tests/Dependency/Exec4/CMakeLists.txt
+++ b/Tests/Dependency/Exec4/CMakeLists.txt
@@ -1,6 +1,6 @@
# Even though Five's dependency on Two is explicitly satisfied, Two
# must be emitted again in order to satisfy a cyclic dependency on Three.
-LINK_LIBRARIES( Five Two Five )
+link_libraries( Five Two Five )
-ADD_EXECUTABLE( exec4 ExecMain.c )
+add_executable( exec4 ExecMain.c )