summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Exec3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Exec3/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Exec3/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/Exec3/CMakeLists.txt b/Tests/Dependency/Exec3/CMakeLists.txt
index b33e732a2..605fbc9f1 100644
--- a/Tests/Dependency/Exec3/CMakeLists.txt
+++ b/Tests/Dependency/Exec3/CMakeLists.txt
@@ -1,6 +1,6 @@
# Here, Five already has it's immediate dependency, Two satisfied. We must
# make sure Two gets output anyway, because Eight indirectly depends on it.
-LINK_LIBRARIES( Five Two Eight Five )
+link_libraries( Five Two Eight Five )
-ADD_EXECUTABLE( exec3 ExecMain.c )
+add_executable( exec3 ExecMain.c )