summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Exec2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Exec2/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Exec2/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/Dependency/Exec2/CMakeLists.txt b/Tests/Dependency/Exec2/CMakeLists.txt
index ee0c74d13..04d6fe810 100644
--- a/Tests/Dependency/Exec2/CMakeLists.txt
+++ b/Tests/Dependency/Exec2/CMakeLists.txt
@@ -2,11 +2,11 @@
# If the dependencies of Five are emitted, and then we attempt to emit the
# dependencies of Seven, then we find that they have already been done. So:
# Original line: Eight Five
-# Add deps of Five: Eight Five Two ... NoDepA
+# Add deps of Five: Eight Five Two ... NoDepA
# Now, we must make sure that Seven gets inserted between Five and Two, and
# not at the end. Unfortunately, if we get it wrong, the test will only
# fail on a platform where the link order makes a difference.
-LINK_LIBRARIES( Eight Five )
+link_libraries( Eight Five )
-ADD_EXECUTABLE( exec2 ExecMain.c )
+add_executable( exec2 ExecMain.c )