summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Exec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Exec/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Exec/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/Exec/CMakeLists.txt b/Tests/Dependency/Exec/CMakeLists.txt
index 97fffe706..a9206857f 100644
--- a/Tests/Dependency/Exec/CMakeLists.txt
+++ b/Tests/Dependency/Exec/CMakeLists.txt
@@ -1,7 +1,7 @@
# This executable directly depends on NoDepB, NoDepC, SixA and SixB. However,
# since NoDepB and NoDepC do not have explicit dependency information,
# and they depend on NoDepA, we have to manually specify that dependency.
-LINK_LIBRARIES( NoDepB NoDepC NoDepA SixB SixA )
+link_libraries( NoDepB NoDepC NoDepA SixB SixA )
-ADD_EXECUTABLE( exec ExecMain.c )
+add_executable( exec ExecMain.c )